< Forum HYUNDAI IX et Cie depuis 2009 :: [Tuto] Problème résolu avec installation autoradio chinois dans IX 35 avec ampli
 


Forum HYUNDAI IX et Cie  depuis 2009  Index du Forum

 

 

Forum HYUNDAI IX et Cie depuis 2009
Forum dédié aux IX35 IX55 IX20 ♦ Santa Fe ♦ Tucson ♦ News, essais, tutos, etc

Forum HYUNDAI IX et Cie  depuis 2009  Index du ForumFAQRechercherS’enregistrerConnexion

[Tuto] Problème résolu avec installation autoradio chinois dans IX 35 avec ampli

 
Poster un nouveau sujet   Répondre au sujet    Forum HYUNDAI IX et Cie depuis 2009 Index du Forum -> ♠ Le coin du IX 35 ♠ -> IX 35 - Répertoire -> Autoradio • Multimédia • GPS • Radars de recul
Sujet précédent :: Sujet suivant  
Auteur Message
Sebtis77


Hors ligne

Inscrit le: 28 Juin 2017
Messages: 20
Masculin Verseau (20jan-19fev)
Vh actuel / Année: Hyundai IX35 Relift 12/2013
Motorisation: 2.0 136cv
Finition/Teinte: Noir
2wd-4wd-awd: 2wd
Pneus été/hiver/Dim: Pneu été 225/55/18
Coyote ou similaire: Waze CGE

MessagePosté le: Mar 2 Jan 2018 - 20:47    Sujet du message: [Tuto] Problème résolu avec installation autoradio chinois dans IX 35 avec ampli Répondre en citant

à tous.
J'ai voulu installer un autoradio chinois a la place de mon LG lan3100ehlm dans un IX35 équipé d'un ampli d'origine.


ayant ce type de prise


Voici le diagramme de ma voiture


Mais le souci c'est que je n'ai pas de son avec ou sans le canbus fourni avec l'autoradio.

J'ai contacter plusieurs fois le fournisseur qui a essayer de me venir en aide mais sans succès.
Je voudrais savoir si un membre du forum avait réussi à faire fonctionner ce type d'autoradio à la place du lg ref: LAN3100EHLM et si oui comment.
Pour moi, je pense qu'il y a un souci avec l'interface qui gère mal le SPDIF.
Par avance merci de votre aide


Dernière édition par Sebtis77 le Mer 3 Jan 2018 - 20:45; édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Mar 2 Jan 2018 - 20:47    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
agjimmy69
Pilier du forum

Hors ligne

Inscrit le: 21 Juin 2016
Messages: 598
Masculin
Vh actuel / Année: Audi A3 SPK / 2018
Motorisation: 1.6 TDi 116cv
Finition/Teinte: S-Line/Gris Daytona Nacré
2wd-4wd-awd: 2wd
Coyote ou similaire: Wikango Max

MessagePosté le: Mer 3 Jan 2018 - 20:11    Sujet du message: [Tuto] Problème résolu avec installation autoradio chinois dans IX 35 avec ampli Répondre en citant

C'est quel poste Chinois que tu as acheté ? As -tu cherché chez Alixpress ou autre s'il existait un kit d'adaptation



Revenir en haut
Sebtis77


Hors ligne

Inscrit le: 28 Juin 2017
Messages: 20
Masculin Verseau (20jan-19fev)
Vh actuel / Année: Hyundai IX35 Relift 12/2013
Motorisation: 2.0 136cv
Finition/Teinte: Noir
2wd-4wd-awd: 2wd
Pneus été/hiver/Dim: Pneu été 225/55/18
Coyote ou similaire: Waze CGE

MessagePosté le: Mer 3 Jan 2018 - 20:43    Sujet du message: [Tuto] Problème résolu avec installation autoradio chinois dans IX 35 avec ampli Répondre en citant

Bonsoir
Voici le lien de l'autoradio que j'ai acheté.
https://fr.aliexpress.com/item/Octa-Core-2Din-Android-7-1-2-Pour-Hyundai-IX…
Oui je cherche des interfaces compatibles. D'ailleurs je vient d'en acheter une sur ALIBABA et je me suis rendu compte que les fils de la connectique en sortie de l'autoradio ne correspondaient pas à celui d'origine. La je vient de faire une demande de renseignement sur le site elec-auto.com au cas ou ils airaient une solution a mon problème.


Revenir en haut
Sebtis77


Hors ligne

Inscrit le: 28 Juin 2017
Messages: 20
Masculin Verseau (20jan-19fev)
Vh actuel / Année: Hyundai IX35 Relift 12/2013
Motorisation: 2.0 136cv
Finition/Teinte: Noir
2wd-4wd-awd: 2wd
Pneus été/hiver/Dim: Pneu été 225/55/18
Coyote ou similaire: Waze CGE

MessagePosté le: Sam 6 Jan 2018 - 20:03    Sujet du message: [Tuto] Problème résolu avec installation autoradio chinois dans IX 35 avec ampli Répondre en citant

à tous
Avec un peu de mal j'ai réussi à faire fonctionner mon autoradio Android avec pas mal de bricolage et de réglage.
Obliger de racheter un KIT avec 2 boitiers canbus (SPDIF et amplifier),

Modifier le câblages des PIN de la prise "Noir" allant sur les connecteurs de l'IX35 car rien ne correspondais et modifier le réglage de l’autoradio sur IX45 au lieu de IX35 en allant dans le menu "Extra Settings" avec le code 123456.




 J'ai récupéré les commandes au volant, la caméra de recul, le micro d'origine.


Revenir en haut
marschris


En ligne

Inscrit le: 04 Nov 2017
Messages: 91
Masculin Poissons (20fev-20mar)
Vh actuel / Année: TUCSON / 2016
Motorisation: 1,7 l CRDI
Finition/Teinte: creative / ruby vine
2wd-4wd-awd: 2wd

MessagePosté le: Mar 9 Jan 2018 - 11:33    Sujet du message: [Tuto] Problème résolu avec installation autoradio chinois dans IX 35 avec ampli Répondre en citant

Content pour toi
c'est une galere ,mais a la fin ca vaut le coup

Je suis capable du meilleur et du pire.......... Mais pour le pire c'est moi le meilleur !!!!!


Revenir en haut
Flush@92


Hors ligne

Inscrit le: 18 Avr 2018
Messages: 7
Masculin Vierge (24aoû-22sep)
Vh actuel / Année: Ix35 2014 50000km
Motorisation: 2.0
Finition/Teinte: Black prenium pearl
2wd-4wd-awd: 2wd

MessagePosté le: Mer 18 Avr 2018 - 13:52    Sujet du message: Demande d’information de cablage Répondre en citant

pourrions-nous échanger des informations de câblage autoradio Android merci 
Huntermobbster@protonmail.com

Flush


Revenir en haut
marcelvis


Hors ligne

Inscrit le: 25 Aoû 2018
Messages: 6
Masculin Gémeaux (21mai-20juin)
Vh actuel / Année: 2010
Motorisation: 184
Finition/Teinte: gris
2wd-4wd-awd: 4wd

MessagePosté le: Mar 11 Sep 2018 - 15:49    Sujet du message: Probleme de son autoradio chinois Répondre en citant

Bonjour à tous,


J'ai le même problème que toi concernant mon autoradio, pas de son et les commandes au volant semble ne pas fonctionner.


De plus quand je connecte mon téléphone au bluetooth de l'autoradio, il se plante à l’écran de démarrage (obligé de faire un reset pour le redémarrer.


J'ai cru comprendre que tu as fait quelques modifications aux connections qu'ils te fournissent.


Si quelqu'un pourrait m'aider svp car cela fait 2 mois que je galère avec eux et ils n'ont pas l'air de trouver la solution même après 3 envois de câbles différents.


Merci d'avance 


bonne journée à vous.


marcelvis33@msn.com


Revenir en haut
AIM
Sebtis77


Hors ligne

Inscrit le: 28 Juin 2017
Messages: 20
Masculin Verseau (20jan-19fev)
Vh actuel / Année: Hyundai IX35 Relift 12/2013
Motorisation: 2.0 136cv
Finition/Teinte: Noir
2wd-4wd-awd: 2wd
Pneus été/hiver/Dim: Pneu été 225/55/18
Coyote ou similaire: Waze CGE

MessagePosté le: Mar 11 Sep 2018 - 20:58    Sujet du message: [Tuto] Problème résolu avec installation autoradio chinois dans IX 35 avec ampli Répondre en citant

Marcelvis.
Pour effectuer la modification du câblage de l'autoradio, j'ai eu besoin :
1)De beaucoup de patience.
2)D'une interface double boitier comme celui posté plus haut.
3)De l'outil qui va bien pour démonter les "Pin" de la prise interface.
4)De la prise interface d'origine pour effectuer le pontage des masses
5)De connecteur rapide afin d'effectuer le branchement des masses.
En aucun cas , je n'ai touchés aux fils sur les connecteurs de la voiture (Connecteur identifié A, B et C dans le diagramme en début de sujet.


Voici les différentes étapes des modifications effectuées sur la prise interface avec les 2 boitiers:
Le plus simple est de sortir tous les "petits" fils de l'interface avec l'outil qui va bien. Les + (Permanent et ACC) et Masse sont a leurs places normalement ne pas les sortir.

1)Pour ce qui est de l'ampli, il faut que les fil identifiés Can+ et Can- de l'autoradio correspondent aux bornes 11 et 23 du connecteur A de la voiture. De mémoire, ils étaient sur les bornes 12 et 24 (Non raccordées sur nos IX35)
2) Pour les commandes aux volants, il faut que le fil "KEY1" de l'autoradio soit corresponde à la borne 8 du "Connecteur A" et ramener une masse sur la borne 20 du "Connecteur A" (Le fil Key2 ne sert pas)

3) Afin de pouvoir regarder des DVD dans la voiture, il faut que le fil identifié "Brake-in" corresponde à la borne 21 du "Connecteur A".
4) Pour que la luminosité baisse quand les phares s'allument, il faut que le fil identifié "ILL" corresponde à la borne 6 du "Connecteur A" et ramener une masse sur la borne 7 du "Connecteur A"
5)Afin de récupérer le micro d'origine, j'ai mis des fils dans le connecteur de l'interface toujours, pour qu'ils correspondent aux bornes 15 et 16 du "Connecteur A". Au bout de ces fils j'ai mis une prise mâle Jack 3.5 afin de le raccorder à la prise micro de l'autoradio.
6) Pour la caméra de recul, j'ai acheté l'interface qui correspondait à ma version d'IX35 et j'ai raccordé le fil "Reverse" de l'autoradio sur le fil rouge de cette interface puis forcement la masse. Ensuite le connecteur de l'interface caméra sur le "Connecteur C" de la voiture et la prise RCA Jaune sur la prise "CAM" de l'autoradio.
7) Les 2 fils qui vont au boitier SPDIF doivent correspondre aux bornes 4 et 5 du "Connecteur B"

8) Modifier le réglage dans l'autoradio de IX35 à IX45 (Procédure au début du sujet)
9) Raccorder les RCA du boitier SPDIF sur les prise RCA de l'autoradio (Front R et Front L).
Pour ce qui est de ton bluetooth, je ne pourrait pas te répondre car je n'ai pas ce problème.


Bon cablâge et bon courage


Revenir en haut
marcelvis


Hors ligne

Inscrit le: 25 Aoû 2018
Messages: 6
Masculin Gémeaux (21mai-20juin)
Vh actuel / Année: 2010
Motorisation: 184
Finition/Teinte: gris
2wd-4wd-awd: 4wd

MessagePosté le: Mer 12 Sep 2018 - 16:45    Sujet du message: [Tuto] Problème résolu avec installation autoradio chinois dans IX 35 avec ampli Répondre en citant

Super boulot sebtis77 merci beaucoup. J'ai la tête qui fume et je ne sais pas si je vais y arriver mais merci encore.


Bonne journée à toi.


Revenir en haut
AIM
lajoied03


Hors ligne

Inscrit le: 19 Sep 2018
Messages: 2
Masculin
Vh actuel / Année: IX35 2014
Motorisation: 1.7
Finition/Teinte: Premium
2wd-4wd-awd: 2wd
Pneus été/hiver/Dim: été

MessagePosté le: Mer 19 Sep 2018 - 16:31    Sujet du message: [Tuto] Problème résolu avec installation autoradio chinois dans IX 35 avec ampli Répondre en citant

Bonjour Sebtis et à tous,

Merci pour ce partage d'information, pourrais tu me dire quel outil as tu pris pour démonter les pins s'il te plait?

Je suis exactement dans le même cas que toi.

Merci et bonne après-midi à tous


Revenir en haut
marschris


En ligne

Inscrit le: 04 Nov 2017
Messages: 91
Masculin Poissons (20fev-20mar)
Vh actuel / Année: TUCSON / 2016
Motorisation: 1,7 l CRDI
Finition/Teinte: creative / ruby vine
2wd-4wd-awd: 2wd

MessagePosté le: Hier à 09:29    Sujet du message: [Tuto] Problème résolu avec installation autoradio chinois dans IX 35 avec ampli Répondre en citant

Tu as ca sur Amazon ou autre sites.



https://www.amazon.fr/Velidy-11-terminal-électrique-connecteur-Extracteur/d…


https://www.amazon.fr/terminal-démontage-connecteur-Extracteur-dégagement/d…

Je suis capable du meilleur et du pire.......... Mais pour le pire c'est moi le meilleur !!!!!


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 11:32    Sujet du message: [Tuto] Problème résolu avec installation autoradio chinois dans IX 35 avec ampli

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum HYUNDAI IX et Cie depuis 2009 Index du Forum -> ♠ Le coin du IX 35 ♠ -> IX 35 - Répertoire -> Autoradio • Multimédia • GPS • Radars de recul Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Index | Panneau d’administration | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Template zenGarden created by larme d'ange
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com