< Forum HYUNDAI IX et Cie depuis 2009 :: Démarrage difficile
 


Forum HYUNDAI IX et Cie  depuis 2009  Index du Forum

 

 

Forum HYUNDAI IX et Cie depuis 2009
Forum dédié aux IX35 IX55 IX20 ♦ Santa Fe ♦ Tucson ♦ News, essais, tutos, etc

Forum HYUNDAI IX et Cie  depuis 2009  Index du ForumFAQRechercherS’enregistrerConnexion

Démarrage difficile
Aller à la page: <  1, 2, 3  >
 
Poster un nouveau sujet   Répondre au sujet    Forum HYUNDAI IX et Cie depuis 2009 Index du Forum -> ♦ Le COIN du SANTA FE I et II jusqu'en 2010 ♦ + Relift -> Votre présentation * Vos questions * Vos photos/vidéos -> Vos questions aux spécialistes
Sujet précédent :: Sujet suivant  
Auteur Message
krixoff



Inscrit le: 08 Oct 2015
Messages: 22

MessagePosté le: Mar 10 Juil 2018 - 18:18    Sujet du message: Démarrage difficile Répondre en citant

Revue du message précédent :

Le débitmètre, je l'avais nettoyé aussi. Pas de trous à l’accélération. En fait, en roulant, elle tourne comme une horloge, nerveuse.


Pas de cliquetis à chaud moteur arrêté.


Tout les filtres, vidange faite il y a 10 jours même filtre habitacle.


Je perçois un augmentation de vibration au point mort à l'arrêt quand j'appuie sur l'accélérateur quand je suis à 950tr/min et vers les 2000tr/min comme dans la video. Elle vibre aussi vers les 2000tr/min en roulant à n'importe quelle vitesse de la boite.


Juste après l'hiver quand il faisait plus frais, elle démarrait difficilement voire pas du tout et je la démarrais au start pilot (ou en pente).


La courroie c'est ma prochaine étape car ça va être le moment venu de la faire. La batterie est neuve changée il y a 2 mois et j'ai 12,6v au multimètre.


Question: si ma santy tourne bien en roulant, c'est que les injecteurs sont bons? Je me souviens des symptômes que j'ai eu quand mes injecteurs étaient défectueux (j'en ai changé 2 l'un après l'autre en un an d'intervalle) et ça ne ressemble pas du tout au problème que j'ai en ce moment.
Revenir en haut
Publicité






MessagePosté le: Mar 10 Juil 2018 - 18:18    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Hermine
Administrateur

Hors ligne

Inscrit le: 18 Sep 2009
Messages: 12 899
Féminin Vierge (24aoû-22sep)

MessagePosté le: Mer 11 Juil 2018 - 15:38    Sujet du message: Démarrage difficile Répondre en citant

 je cherche les pistes habituelles en rapport avec les "défauts" de ce santa fé I.


Parfois, on ne pense pas à tester les injecteurs et il s'est avéré qu'un injecteur fuitant cause des soucis de ce type... d'où ma remarque.
Ecoute les injecteurs et ton moteur capot ouvert une fois que ton Sfé a démarré (cliquetis ?)


Pour la vibration, je pense au volant moteur malheureusement.
Pour le défaut de démarrage et en dehors des 2 capteurs, les bougies de préchauffage !
Elles ont été changées quand la dernière fois ? 
Sur ma Subaru, il y a un fusible qui claque avant que le changement de bougies ne soit renseigné par le code défaut OBD, elle n'a cependant jamais eu du mal à démarrer mais le fusible est le "témoin" de leur inéfficacité. Un constructeur n'est pas l'autre bien sûr.

2002... j'espère que la courroie de distri (et pompe à eau) a déjà été changée car c'est au kilométrage mais surtout au nombre d'années !
N'oublie pas qu'elle jour un rôle important dans l'allumage du moteur !


Maintenant, il te faut procéder par étape et le changement du ou des capteurs est une bonne chose puisque tu es déjà intervenu sur d'autres pistes.
Il démarrait facilement au StartPilot ? 

je reste à disposition pour liens ou fichiers éventuels même si c'est réduit concernant le Sfé I, y a toujours moyen de se démerder avec ceux du Tucson.

Juste, tiens-nous au courant et éventuellement, demander de l'aide à HORT via MP ou mail, je ne l'ai plus lu depuis un petit moment, il est peut-être en vacances aussi.


On se tient au jus 

J'aurai beau tricher et fermer les yeux de toutes mes forces, il y aura toujours un chien perdu quelque part qui m'empêchera d'être heureuse. Jean Anouilh


Revenir en haut
Visiter le site web du posteur
prophete57


Hors ligne

Inscrit le: 09 Aoû 2015
Messages: 130
Masculin Verseau (20jan-19fev)
Vh actuel / Année: Niro Hybride
Motorisation: ES / Elec 141cv
Finition/Teinte: Premium bleu
2wd-4wd-awd: 2wd

MessagePosté le: Mer 11 Juil 2018 - 20:09    Sujet du message: Démarrage difficile Répondre en citant

elle démarre difficilement à chaud et pas de démarrage à froid, perso je dirais "compressions à vérifier"

Revenir en haut
krixoff


En ligne

Inscrit le: 08 Oct 2015
Messages: 22
Masculin
Vh actuel / Année: Santa Fe
Motorisation: 2.0 diesel
2wd-4wd-awd: 4wd

MessagePosté le: Mer 11 Juil 2018 - 21:33    Sujet du message: Démarrage difficile Répondre en citant

Je récapitule:


-Bougies de préchauffage commandée en mai 2018 et changées dans la foulée. J'ai dû laisser la voiture à un garagiste étant donné de la difficulté à enlever une bougie. Elle était collée de chez collée car celà faisait 7 ans qu'elles n'avaient pas été changées.


-Vanne EGR nettoyée, pas senti de différence. De toute façon, je n'avais pas de souci de fumée ou d'emballement moteur.


-Débitmètre nettoyé (j'ai senti un meilleur rendement à l'accélération).


-Batterie changée en Mars 2018 après 7 ans de bons et loyaux service de l'ancienne.


-Volant moteur changé en 2016 quand mon embrayage commençait à fatiguer (difficulté de passer en 5ème lors d'un retour de voyage de 900km).


-Les fusibles apparemment sont OK que ce soit visuellement ou par le multimètre une par une.


Quand les températures étaient plus fraîches en Mars/Avril, je l'ai démarré 5 ou 6 fois au startpilot, le reste était en pente quand elle ne voulait pas. Quand c'était au startpilot, elle démarrait normalement. Est-ce suffisant pour éliminer l'hypothèse Capteur PMH, AAC ? Je vais réessayer un startpilot tiens demain matin voir si elle démarre au quart de tour.


-Pour les injecteurs, je n'entends pas de cliquetis ou alors ils doivent être faibles. Mais si un injecteur était défectueux, le moteur ne tournerais pas comme une horloge? J'entends par là qu'elle aurait des signes spécifiques dus à un injecteur défectueux? J'ai déjà changé 2 fois un injecteur et je me souviens des symptômes comme pertes de puissance, etc... en plus de la difficulté de démarrage.



Donc du coup, j'ai commandé une valise. Je vais la diagnostiquer même si j'aurais pu le faire par l'intermédiaire de quelqu'un moyennant une petite somme. Mais je préférerais avoir mon mien et la diagnostiquer avec WOW! car Delphi/Autocom ne prennent pas en charge les Santy diesel contrairement à WOW!.


Et je verrais bien à ce moment-là. J'espère avoir un début d'indice, un code erreur. J'aurais accès aux données de pressions des injecteurs, etc... voire compression du moteur.


Et j'espère à ne pas avoir affaire à un problème de compression justement ce qui est plus grave..


Merci encore de s'intéresser à mon souci. Je reviens dès que j’aurais du nouveau. Là à partir de demain, ça va être de vérifier la résistance du capteur pmh au multimètre, chose que je devais faire mais je n'avais pas pu par manque de temps car il fallait que j'enlève pas mal de truc notamment le cache turbo, vanne egr, boitier filtre air, etc... et je ne sais toujours pas vérifier l'état du satané capteur de AAC. Ou sinon tant qu'à faire je verrais bien si j'en trouve un pas trop cher. Je pense aller à la casse. Mais après si acheter des pièces sans savoir si le souci vient de là, je ne suis pas très chaud. D'où la commande de valise.



Pour la distribution, je ne cacherais pas de vous dire que je suis un peu en retard, je dois avoir 2 ans de retard. Elle avait été fait en 2011 mais son kilométrage n'a pas encore été atteint (je donne avec un bon 10000 kilomètres mais son changement ne saurait tarder en plus de ses pneus.. Et j'ai le CT à faire bientôt. Mais avant cela j'ai envie de résoudre ce problème en attendant la valise.


Revenir en haut
prophete57


Hors ligne

Inscrit le: 09 Aoû 2015
Messages: 130
Masculin Verseau (20jan-19fev)
Vh actuel / Année: Niro Hybride
Motorisation: ES / Elec 141cv
Finition/Teinte: Premium bleu
2wd-4wd-awd: 2wd

MessagePosté le: Mer 11 Juil 2018 - 21:53    Sujet du message: Démarrage difficile Répondre en citant

Si elle démarre au startpilot que viens faire les capteurs là dedans ?
Les bougies sur qu'elles fonctionnent ? est ce que le fait de préchauffer 3 ou 4 fois améliore le démarrage ? si oui je reviens sur les compressions. 


Revenir en haut
krixoff


En ligne

Inscrit le: 08 Oct 2015
Messages: 22
Masculin
Vh actuel / Année: Santa Fe
Motorisation: 2.0 diesel
2wd-4wd-awd: 4wd

MessagePosté le: Mer 11 Juil 2018 - 23:58    Sujet du message: Démarrage difficile Répondre en citant

prophete57 a écrit:
Si elle démarre au startpilot que viens faire les capteurs là dedans ?
Les bougies sur qu'elles fonctionnent ? est ce que le fait de préchauffer 3 ou 4 fois améliore le démarrage ? si oui je reviens sur les compressions. 



Non pour le fait de préchauffer, ça ne change rien.


Revenir en haut
prophete57


Hors ligne

Inscrit le: 09 Aoû 2015
Messages: 130
Masculin Verseau (20jan-19fev)
Vh actuel / Année: Niro Hybride
Motorisation: ES / Elec 141cv
Finition/Teinte: Premium bleu
2wd-4wd-awd: 2wd

MessagePosté le: Jeu 12 Juil 2018 - 07:53    Sujet du message: Démarrage difficile Répondre en citant

A la fin du cycle préchauffage les crayons des bougies sont bien rouge ?

Revenir en haut
krixoff


En ligne

Inscrit le: 08 Oct 2015
Messages: 22
Masculin
Vh actuel / Année: Santa Fe
Motorisation: 2.0 diesel
2wd-4wd-awd: 4wd

MessagePosté le: Jeu 12 Juil 2018 - 12:14    Sujet du message: Démarrage difficile Répondre en citant

Où est-ce que je peux le voir? il faut "reextraire" les bougies?

Revenir en haut
prophete57


Hors ligne

Inscrit le: 09 Aoû 2015
Messages: 130
Masculin Verseau (20jan-19fev)
Vh actuel / Année: Niro Hybride
Motorisation: ES / Elec 141cv
Finition/Teinte: Premium bleu
2wd-4wd-awd: 2wd

MessagePosté le: Jeu 12 Juil 2018 - 12:57    Sujet du message: Démarrage difficile Répondre en citant

Les bougies sont accessibles ? si oui démontage et montage à blanc (fil alimentation et masse )

Revenir en haut
krixoff


En ligne

Inscrit le: 08 Oct 2015
Messages: 22
Masculin
Vh actuel / Année: Santa Fe
Motorisation: 2.0 diesel
2wd-4wd-awd: 4wd

MessagePosté le: Jeu 12 Juil 2018 - 18:01    Sujet du message: Démarrage difficile Répondre en citant

je reviens du garage qui m'avaient changé les bougies il y a 2 mois (je n'ai pas osé pas le faire moi-même, il y en avait 2 qui étaient super difficiles à démonter). On les a vérifié, les bougies n'ont aucun défaut.

Dernière édition par krixoff le Jeu 12 Juil 2018 - 18:15; édité 1 fois
Revenir en haut
Hermine
Administrateur

Hors ligne

Inscrit le: 18 Sep 2009
Messages: 12 899
Féminin Vierge (24aoû-22sep)

MessagePosté le: Jeu 12 Juil 2018 - 18:14    Sujet du message: Démarrage difficile Répondre en citant

prophete57 a écrit:
Si elle démarre au startpilot que viens faire les capteurs là dedans ?





C'est la meilleure façon de tester si le capteur vilebrequin est en train de rendre l'âme après plusieurs préchauffage qui ne permettent plus un démarrage franc.


krixoff, si tu n'as pas de témoin au tableau de bord, tu n'auras pas de code défaut. Idem pour le capteur vilebrequin, AAC ou papillon, ils devraient générer un code défaut à force. Tu pourras juste vérifier les paramètres du moteur, c'est déjà pas mal pour avancer.
Merci pour la liste des interventions.


Y aussi la sonde lambda (pot catalytique) mais elle génèrerait un mode dégradé du moteur... durée de vie 150 000 km
Reste la distri, tu peux déjà visualiser son état et la tension.
Il y a eu une fois des soucis de démarrage liés au transpondeur, on va garder ça en réserve.
Tu as déjà essayé de démarrer avec la seconde clé ?


Voici le fichier moteur qui correspond au Sfé I et au Tucson, j'espère qu'il pourra t'aider en attendant la valise diag.


http://www.sendspace.com/file/4bwra4


@+ tard pour la suite 

J'aurai beau tricher et fermer les yeux de toutes mes forces, il y aura toujours un chien perdu quelque part qui m'empêchera d'être heureuse. Jean Anouilh


Revenir en haut
Visiter le site web du posteur
Hermine
Administrateur

Hors ligne

Inscrit le: 18 Sep 2009
Messages: 12 899
Féminin Vierge (24aoû-22sep)

MessagePosté le: Jeu 12 Juil 2018 - 18:55    Sujet du message: Démarrage difficile Répondre en citant

Je viens de penser : démarreur ? Charbons collés.


Ça m'ennuie qu'il n'y ait pas de témoin check engine au tableau de bord...




J'aurai beau tricher et fermer les yeux de toutes mes forces, il y aura toujours un chien perdu quelque part qui m'empêchera d'être heureuse. Jean Anouilh


Revenir en haut
Visiter le site web du posteur
krixoff


En ligne

Inscrit le: 08 Oct 2015
Messages: 22
Masculin
Vh actuel / Année: Santa Fe
Motorisation: 2.0 diesel
2wd-4wd-awd: 4wd

MessagePosté le: Mer 18 Juil 2018 - 14:30    Sujet du message: Démarrage difficile Répondre en citant

Je vous donne mes nouvelles.


J'ai reçu mon boitier diagnostique. Verdict: 3 erreurs dont une qui n'a rien à voir avec mon souci.


(j'espère que les images ne seront pas trop grandes, je les ai redimensionnées en 1024*768)









Je commence à voir plus clair.


Revenir en haut
krixoff


En ligne

Inscrit le: 08 Oct 2015
Messages: 22
Masculin
Vh actuel / Année: Santa Fe
Motorisation: 2.0 diesel
2wd-4wd-awd: 4wd

MessagePosté le: Mer 18 Juil 2018 - 15:52    Sujet du message: Démarrage difficile Répondre en citant

Sonde A c'est celle qui est sur la pompe de gavage ou bien juste dessous du filtre à gasoil?

Revenir en haut
agjimmy69
Pilier du forum

Hors ligne

Inscrit le: 21 Juin 2016
Messages: 562
Masculin
Vh actuel / Année: Audi A3 SPK / 2018
Motorisation: 1.6 TDi 116cv
Finition/Teinte: S-Line/Gris Daytona Nacré
2wd-4wd-awd: 2wd
Coyote ou similaire: Wikango Max

MessagePosté le: Mer 18 Juil 2018 - 18:10    Sujet du message: Démarrage difficile Répondre en citant

Le defaut P0403 c'est généralement un problème de la vanne EGR il me semble



Revenir en haut
krixoff


En ligne

Inscrit le: 08 Oct 2015
Messages: 22
Masculin
Vh actuel / Année: Santa Fe
Motorisation: 2.0 diesel
2wd-4wd-awd: 4wd

MessagePosté le: Mer 18 Juil 2018 - 19:19    Sujet du message: Démarrage difficile Répondre en citant

agjimmy69 a écrit:
Le defaut P0403 c'est généralement un problème de la vanne EGR il me semble









En effet oui, mais je pense plus à quelque chose lié à la vanne EGR (selenoïde, electrovanne, faisceau, câbles,..). Parce que ma Santy a beau avoir 210000k mais elle tourne comme une horloge, nerveuse, pas d'acoups, pas de perte de puissance, pas de fumée. Juste ce satané démarrage. Ma vanne EGR n'est pas électrique, elle est juste pneumatique. Je l'ai redémontrée une 2eme fois, et nettoyé encore mieux que la 1ere fois, je peux pas faire mieux. Elle s'ouvre/ferme en forçant un peu.


Est-ce qu'une sonde température carburant peut empêcher le démarrage au quart de tour? Si elle était défectueuse, les informations vers le calculateur seraient erronés? et si c'était le cas, pourquoi ma santy démarre mieux à chaud (2-3 secondes). J'ai réussi à avoir des informations sur la température de la sonde carburant, j'avais 49° après avoir roulé, je présume qu'elle fonctionne. J'ai réussi à la repérer grâce à tes documents Hermine.


J'ai oublié de préciser que dimanche dernier, j'ai roulé entre 160-180km/h exprès pour la vanne EGR pendant 20 bonne minutes sur autoroute donc j'étais tout le temps à 4000tr/min, j'ai rien remarqué d'anormal de ce côté-là.


Dernière édition par krixoff le Jeu 19 Juil 2018 - 23:42; édité 1 fois
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 13:23    Sujet du message: Démarrage difficile

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum HYUNDAI IX et Cie depuis 2009 Index du Forum -> ♦ Le COIN du SANTA FE I et II jusqu'en 2010 ♦ + Relift -> Votre présentation * Vos questions * Vos photos/vidéos -> Vos questions aux spécialistes Toutes les heures sont au format GMT + 2 Heures
Aller à la page: <  1, 2, 3  >
Page 2 sur 3

 
Sauter vers:  

Index | Panneau d’administration | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Template zenGarden created by larme d'ange
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com