Forum HYUNDAI IX et Cie  depuis 2009  Forum Index Forum HYUNDAI IX et Cie depuis 2009
Forum dédié aux IX35 IX55 IX20 ♦ Santa Fe ♦ Tucson ♦ News, essais, tutos, etc
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

[RESOLU] Santa Fe 2.0 crdi qui cale ou broute

 
Post new topic   Reply to topic    Forum HYUNDAI IX et Cie depuis 2009 Forum Index -> ♦ Le COIN du SANTA FE I et II jusqu'en 2010 ♦ + Relift -> Ce qu'il faut savoir sur le SANTA FE -> Santa Fe II - Répertoire -> Moteur • Distribution
Previous topic :: Next topic  
Author Message
cdufouil


Offline

Joined: 08 Aug 2016
Posts: 7
Masculin
Vh actuel / Année: Santa Fee 2001
Motorisation: 2.0 crdi
Finition/Teinte: 4WD
2wd-4wd-awd: 4WD

PostPosted: Fri 26 May 2017 - 17:24    Post subject: [RESOLU] Santa Fe 2.0 crdi qui cale ou broute Reply with quote

Bonjour à tous,

je scrute ce forum en profondeur depuis plusieurs jours à la recherche de solution à mon problème sur le Santa Fe.

Je possède un Santa Fe de 2001 depuis 1 ans. Je suis partit avec mon Santy de France en Equateur depuis maintenant à peut près 8 mois.
(http://www.vanshop.fr/bloglc pour ceux que ça intéresserait)

Depuis quelques jours j'ai un problème assez pénible:

Contexte:
 - Je fais principalement de la route de montagne (je ne dépasse presque jamais les 60 km/h)
 - Le carburant ici n'est pas de très bonne qualité. (Equateur)
 - Depuis que je l'ai, il y a un bruit de claquement intermittent (pas les injecteurs d'après un spécialiste, mais plutôt les culbuteurs ou poussoirs hydrauliques)
 - J'ai une légère fuite sur 2 injecteurs (joints à remplacer)
 - Il y a à peut près deux mois j'ai dû faire réviser la pompe injection qui fuyait.


Symptômes :
   Il y a quelques jours, alors que je roulais sur la réserve (voyant pas encore allumé), le moteur à calé. J'ai pensé à un manque de carburant. J'en ai alors rajouté (j'avais un bidon) puis je suis reparti sans problème.  Le lendemain j'ai ensuite fait le plein et suis repartit. Et là il m'a encore calé 3 fois en 120km (2h30 - montagne).
   A froid, aucun problème. Démarre au quart de tour.
   Il n'y a pas de voyant moteur allumé. (valise passée, pas d'anomalie)
   En dehors de cela, aucune fumée suspecte, pas de perte de puissance...
   J'ai l'impression que lorsque je pousse plus le moteur dans les tours il cale moins. (des fois il commence à brouter alors j'accélère à fond et il repart normalement et ne cale pas. ...)

Déjà fait :
 - Pensant au réservoir encrassé, j'ai démonté la crépine mais RAS à ce niveau
 - J'ai désactivé la vanne EGR (j'ai gagné en répondant mais toujours le même problème de calage)
 - j'ai changé le filtre à gasoil (le filtre à air est récent)

Pistes :
 - Je pense maintenant au capteur de vilebrequin (mais j'ai un doute du fait que lorsque je le pousse plus il semble moins caler).
 - Est-ce que ça pourrait-être le catalytique encrassé du fait que je le monte rarement en tours ?
 - Ce pourrait-il que les injecteurs soient en cause ?
 - Le bruit de poussoirs hydraulique peut-il être une piste ? (ça se cale ou il faut changer les poussoirs ?)

Je pense aller chez Hyundai Lundi, mais la première se trouve à 120kms (montagne). J'aimerais avoir une piste avant.

Merci d'avance pour votre précieuse aide.


[SOLUTION]

J'ai pu résoudre mon problème.
Le problème c'est qu'ici je suis limité en outils (il faut faire avec - ou sans en l'occurrence)

La panne venait bien du capteur PMH (vilebrequin). C'est le capteur qui se trouve sur le bloc moteur en dessous du turbo.

Si vous avez les mêmes symptômes, cela ne veut pas dire que le problème soit le même ... En tout cas je vous conseille de procéder par élimination (en commençant par le plus économique)

 - Déjà commencez par vérifier le réservoir https://www.youtube.com/watch?v=3gNrJSKa_qM&t=623s
 - Si vos filtres sont vieux, vous pouvez les changer ça fera pas de mal
 - Remplacez le capteur PMH (Vilebrequin) env 40-50€

 - Lorsque la panne intervient, écoutez si la pompe de gavage tourne (env 2s) lorsque vous mettez le contacte (ça veut pas dire qu'elle soit bonne, mais si vous ne l'entendez pas c'est pas bon signe)
 - Éventuellement faire contrôler les injecteurs, mais ne vous lancez pas dans des frais avant d'avoir éliminé les autres possibilités.


Last edited by cdufouil on Fri 2 Jun 2017 - 01:06; edited 1 time in total
Back to top
Publicité






PostPosted: Fri 26 May 2017 - 17:24    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
HORT


Offline

Joined: 19 Oct 2012
Posts: 283
Masculin
Vh actuel / Année: TUCSON /2007
Motorisation: 2CRDI/140cv/D4EA VGT/EURO IV
Finition/Teinte: NOIR
2wd-4wd-awd: 4 WD
Pneus été/hiver/Dim: 235/60/16
Coyote ou similaire: RADARBOT/ZD TOMTOM

PostPosted: Sat 27 May 2017 - 08:54    Post subject: [RESOLU] Santa Fe 2.0 crdi qui cale ou broute Reply with quote

Salut
Superbe voyage....Bon revenons au fait

A mon avis il y as pas un symptôme qui génère le probleme  mais plusieurs
Faisons les contrôles et des test cela coute rien.....

Dans un premier temps contrôle le retour injection vue qu il y as un claquement

https://youtu.be/zh1NancaCsE

Le retour est équilibré sur les 4 injecteurs?

Le changement des joint est simple et ne mange pas de pain, avant que cela s aggrave....

http://www.ix35-tucson-santafe.com/t2251-fuite-injecteur.htm?q=

Apres pour les problemes de poussoir hydraulique ,cela peut attendre faire le test des capteurs avant tous..

https://youtu.be/15-Iry9i_fM

,il n y a pas de réglage on prend la piece et on la change avant de démonter le cache culbuteur verifier la pression d huile
 La pression de service de la pompe a huile devrait être de 4 bar environ 1500tr/mn




Voir le liens  sur le forum pour d autre investigations
  ( mais bon il y as le claquement qui ressemble plus a un probleme d injecteur ,de joint , de poussoirs )
Mais par contre le moteur cale d ou l’intérêt de verifier les différents capteurs en commençant par le debimetre plus simple d acces puis PMH et lambda
L analyse est pour un mode degradé ,mais pour tester les capteur le principe reste identique

http://www.ix35-tucson-santafe.com/t7812-TUCSON-2-0CRDI-112CV-de-2005-bloqu…

Pour le cata si c est le problème ,cela devrait diminuer la puissance ce qui n est pas ton cas......
les gaz sortent librement de l échappement?

Maintenant faire un diagnostic sans voir ou entendre le bruit du moteur n est pas simple
Bonne chance
                            


Je ne suis pas MECANO, mais je GLANE-


Last edited by HORT on Fri 2 Jun 2017 - 07:22; edited 3 times in total
Back to top
cdufouil


Offline

Joined: 08 Aug 2016
Posts: 7
Masculin
Vh actuel / Année: Santa Fee 2001
Motorisation: 2.0 crdi
Finition/Teinte: 4WD
2wd-4wd-awd: 4WD

PostPosted: Sun 28 May 2017 - 14:24    Post subject: [RESOLU] Santa Fe 2.0 crdi qui cale ou broute Reply with quote



Ça c'est de la réponse !!

Chapeau bas et grand merci

Je vais à Loja demain (première ville à 120 km), je vais commencer par faire contrôler les injecteurs et changer les joints.
Si le bruit persiste je vérifierais les poussoirs hydrauliques.

Hier j'ai roulé deux fois 20kms avec (midi et soir)

À l’allée il a fait un accoups après seulement 10kms, j'ai alors accéléré pour monter en régime et poussant plus les rapports. Il n'a pas fait d'accoups les 10 autres kilomètres.
Au retour, aucun problème en poussant les rapports.

(Je penche donc plus sur les injecteurs que sur un capteur PMH)

Je vous tiens au courant (sans fautes) lundi ou mardi en fonction des résultats


Back to top
HORT


Offline

Joined: 19 Oct 2012
Posts: 283
Masculin
Vh actuel / Année: TUCSON /2007
Motorisation: 2CRDI/140cv/D4EA VGT/EURO IV
Finition/Teinte: NOIR
2wd-4wd-awd: 4 WD
Pneus été/hiver/Dim: 235/60/16
Coyote ou similaire: RADARBOT/ZD TOMTOM

PostPosted: Sun 28 May 2017 - 19:12    Post subject: [RESOLU] Santa Fe 2.0 crdi qui cale ou broute Reply with quote

Salut
En attendent le résultat des injecteurs si tous est OK tant mieux.....
Mais avant de voir un garagiste le test de retour injecteur est bon ou pas?

 Pour les poussoirs contrôle la pression d huile 4 bar~ avant tous démontage et faire une mesure de compression 24 bar~

Cela permet de vérifier que l ensemble des poussoirs et  soupapes  jouent correctement pour assurer le rapport volumétrique, donc la compression nécessaire .

c est un claquement ou un cliquetis

Elle démarre bien du premier coup sans problème?

Vérifie la tension du débitmètre quand même.... ,pour voir si elle augmente a l accélération; les à-coup peuvent venir de là aussi, est le diagnostic est facile a effectuer


https://youtu.be/t1sJdy29TjI



Je ne suis pas MECANO, mais je GLANE-


Last edited by HORT on Fri 2 Jun 2017 - 07:25; edited 1 time in total
Back to top
cdufouil


Offline

Joined: 08 Aug 2016
Posts: 7
Masculin
Vh actuel / Année: Santa Fee 2001
Motorisation: 2.0 crdi
Finition/Teinte: 4WD
2wd-4wd-awd: 4WD

PostPosted: Tue 30 May 2017 - 04:42    Post subject: [RESOLU] Santa Fe 2.0 crdi qui cale ou broute Reply with quote

Le bruit est plutôt un cliquetis me semble-t-il. Mais dernièrement j entends plus trop le bruit. Peut-être que l'adatif que j'ai mi dans l'huile la semaine dernière commence à faire effet.


J'ai réussi à aller à la ville la plus proche. En 120km il n'a pas calé. Juste une ou deux ratés.
J'ai voulu changer la pompe de gavage, mais  ici impossible de trouver la pompe de gavage. Les rares Santa Fe diesel qu'ils ont ici ont la pompe dans le réservoir.


De plus, Cet après je me suis garé pour faire quelques courses,  j'ai arrêté le moteur normalement, j'ai fait mes courses et 30 min après quand j'ai voulu repartir, impossible. Le moteur était encore bien chaud, par contre je pouvais entendre la pompe fonctionner normalement.


Du coup je pense exclure la pompe de gavage finalement.


Je suis perdu ... 



Le mécano chez qui je l'ai amené ne pense pas que les injecteurs soient fautifs.


Je penche maintenant plus pour le capteur PMH


Un détail quand même qui n'en est peut-être pas un.... Pour venir ici j'avais déconnecté l'EGR. Durant ce temps il n'a pas calé (juste 2-3 ratés). Cet après midi le mécano m'a rebranché et j'ai eu du mal à la redémarrer dans la soirée... Cohincidence ?!


Back to top
HORT


Offline

Joined: 19 Oct 2012
Posts: 283
Masculin
Vh actuel / Année: TUCSON /2007
Motorisation: 2CRDI/140cv/D4EA VGT/EURO IV
Finition/Teinte: NOIR
2wd-4wd-awd: 4 WD
Pneus été/hiver/Dim: 235/60/16
Coyote ou similaire: RADARBOT/ZD TOMTOM

PostPosted: Wed 31 May 2017 - 15:09    Post subject: [RESOLU] Santa Fe 2.0 crdi qui cale ou broute Reply with quote

Salut

les differents test on etaient effectués?
Controle debit retour injecteurs?
Il n y a plus de fuite sur les injecteur?
Controle tension debitmetre?

EGR vue quelle est pneumatique on peut la deconnecter,au contraire c est mieux pour le moteur
Mais avant il faut la nettoyer,donc la deposer, pour bien verifier quelle soit bien fermer

Sans avoir fait les test ,et netttoyer EGR, je ne serais pas d une grande utilité, sans retour info....
Cela  coute que du temps et de la patience
Bonne chance

Je ne suis pas MECANO, mais je GLANE-


Last edited by HORT on Fri 2 Jun 2017 - 07:33; edited 1 time in total
Back to top
cdufouil


Offline

Joined: 08 Aug 2016
Posts: 7
Masculin
Vh actuel / Année: Santa Fee 2001
Motorisation: 2.0 crdi
Finition/Teinte: 4WD
2wd-4wd-awd: 4WD

PostPosted: Fri 2 Jun 2017 - 01:07    Post subject: [RESOLU] Santa Fe 2.0 crdi qui cale ou broute Reply with quote

Merci pour votre aide. J'ai trouvé ma panne !!!

C'était bien le capteur PMH (voir mon premier post)


Back to top
HORT


Offline

Joined: 19 Oct 2012
Posts: 283
Masculin
Vh actuel / Année: TUCSON /2007
Motorisation: 2CRDI/140cv/D4EA VGT/EURO IV
Finition/Teinte: NOIR
2wd-4wd-awd: 4 WD
Pneus été/hiver/Dim: 235/60/16
Coyote ou similaire: RADARBOT/ZD TOMTOM

PostPosted: Fri 2 Jun 2017 - 06:40    Post subject: [RESOLU] Santa Fe 2.0 crdi qui cale ou broute Reply with quote

Super
Donc si je comprend bien il y avait 2 problèmes.
J etais pas loin de l analyse.....

les a coup de facon aleatoire
Resolue par le changement du capteur PMH
le claquement ou le cliquetis
Un problème de viscosité  disparu suite a l ajout d un additif,mais pour info cela ne fait que reculer le problème dans le temps  ....après celons l utilités que l on en a ,sa passe....
Qu elle huile moteur est utilisé?
Une mesure de pression huile et de compression serait a faire apres la future vidange sans additif et avec additif.... pour avoir un ordre idée mécanique du moteur
Maintenant que le moteur tourne comme une horloge,Ce n est qu un conseil....

C’est une voiture acheter pour les quelques mois en équateur ,pour parcourir le pays du NORD au SUD?
Le pays a l air sympa bonne continuation



Je ne suis pas MECANO, mais je GLANE-


Back to top
Display posts from previous:   
Post new topic   Reply to topic    Forum HYUNDAI IX et Cie depuis 2009 Forum Index -> ♦ Le COIN du SANTA FE I et II jusqu'en 2010 ♦ + Relift -> Ce qu'il faut savoir sur le SANTA FE -> Santa Fe II - Répertoire -> Moteur • Distribution All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Administration Panel | Create own nforum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001 phpBB Group
trevorj :: theme by ~// TreVoR \\~